Guest
หมวดหมู่ > เว็บบอร์ด จับฉ่าย

ช่องทางการติดต่ออื่น

  • Munkonggadget
  • Munkonggadget Reviews
  • Munkonggadget Reviews
  • Munkonggadget Contact Us

ผมเสียบ Sound Card USB แล้วเครื่องมันขึ้นเครื่องหมายตกใจสีเหลือง เหมือนมันหาไม่เจอ ต้องแก้ยังไงอะ

Effy

13/09/2017 21:15:57
0
ผมเสียบ Sound Card USB แล้วเครื่องมันขึ้นเครื่องหมายตกใจสีเหลือง เหมือนมันหาไม่เจอ ต้องแก้ยังไงอะครับ
ลง Driver ครบหมดแล้วแต่ หาไม่เจอ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 1

veedemort

13/09/2017 21:30:54
55

ลองเช็ค version ของ driver ดูคับว่าตรงกับ windows ที่ใช้อยู่รึป่าว

หรือ windows ใหม่ๆ อาจจะไม่รองรับ dac รุ่นเก่าๆ คับ

หรือ dac บางตัวอาจจะต้องเสียบกับช่อง usb 2 เท่านั้นถึงจะทำงานคับ (รองรับเฉพาะ usb 2)

ให้กำลังใจ 0
หยิกหู 0
แจกหู 1
ความคิดเห็นที่ : 2

Effy

13/09/2017 21:32:26
0
ผม ใช้แผ่นลงเลยครับ  แล้ว เสียบผมลองสลับทุกช่องแล้ว ก็ยังไม่ได้อะครับ  

แต่กลับแปลก ผมเอา Sound Card ไปเสียกับโน๊คบุค กับใช้งานได้ทันที 

ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 3

tintin3274

13/09/2017 21:37:41
160
ลองเปลี่ยนช่องเสียบดูก่อนครับ =w=

ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 4

tintin3274

13/09/2017 21:38:35
160
อ่ะ พึ่งเห็นว่าสลับช่องแล้ว อืมมม ลองบอกรุ่น Sound Card ดูหน่อยไหมครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 5

Effy

13/09/2017 21:45:43
0
อ้างอิง : ความคิดเห็นที่ 4 - tintin3274
อ่ะ พึ่งเห็นว่าสลับช่องแล้ว อืมมม ลองบอกรุ่น Sound Card ดูหน่อยไหมครับ
Sound Blaster OMNI Surround 5.1 USB
รุ่นนี้อะครับ 
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 6

tintin3274

13/09/2017 21:51:47
160
ลองเร่ิ่มจากโหลด Driver ดูใหม่ก่อนครับ เลือก Version Os ให้ตรงด้วยนะครับ

http://th.creative.com/support/downloads/welcome.asp?nRegionFK=&nCountryFK=&nLanguageFK=&action=next&MainCategory=1&SubCategory=207&Product_ID=21712&Product_Name=Sound+Blaster+Omni+Surround+5.1&x=33&y=6

ให้กำลังใจ 0
หยิกหู 0
แจกหู 1
ความคิดเห็นที่ : 7

ClearSky_n_NiceBreeze

13/09/2017 21:53:14
103
ไม่แน่ใจว่าช่วยได้มั้ย เข้า device manager แล้วตรงหมวด Universal Serial Bus Controllers มีอันไหนที่ขึ้นเครื่องหมายตกใจสีเหลืองให้คลิกขวา เลือก Uninstall
เสร็จแล้ว ถอดและเสียบใหม่ให้วินโดวตรวจมันพบอีกครั้ง

จริงๆเป็นวิธีแก้เวลาเสียบแฟลชไดร์แล้วขึ้นเตรื่องหมายตกใจสีเหลือง คิดว่าน่าจะเป็นปัญหาเดียวกัน
ให้กำลังใจ 0
หยิกหู 0
แจกหู 1
ความคิดเห็นที่ : 8

Effy

13/09/2017 21:53:41
0
ผมลง Driver จากแผ่นที่ให้มาแล้วครับ มันก็ยังเป็นอยุ่อ่ะครับ 
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 9

Effy

13/09/2017 21:54:26
0
อ้างอิง : ความคิดเห็นที่ 6 - tintin3274
ลองเร่ิ่มจากโหลด Driver ดูใหม่ก่อนครับ เลือก Version Os ให้ตรงด้วยนะครับ

http://th.creative.com/support/downloads/welcome.asp?nRegionFK=&nCountryFK=&nLanguageFK=&action=next&MainCategory=1&SubCategory=207&Product_ID=21712&Product_Name=Sound+Blaster+Omni+Surround+5.1&x=33&y=6

ผมลง Driver จากแผ่นที่ให้มาแล้วครับ มันก็ยังเป็นอยุ่อ่ะครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 10

Effy

13/09/2017 21:56:53
0



อ้างอิง : ความคิดเห็นที่ 7 - ClearSky_n_NiceBreeze
ไม่แน่ใจว่าช่วยได้มั้ย เข้า device manager แล้วตรงหมวด Universal Serial Bus Controllers มีอันไหนที่ขึ้นเครื่องหมายตกใจสีเหลืองให้คลิกขวา เลือก Uninstall
เสร็จแล้ว ถอดและเสียบใหม่ให้วินโดวตรวจมันพบอีกครั้ง

จริงๆเป็นวิธีแก้เวลาเสียบแฟลชไดร์แล้วขึ้นเตรื่องหมายตกใจสีเหลือง คิดว่าน่าจะเป็นปัญหาเดียวกัน
ลอง Uninstall แล้วก็ไม่หายครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 11

tintin3274

13/09/2017 22:01:11
160
Restart คอมดุูบ้างยังครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 12

Effy

13/09/2017 22:04:23
0
อ้างอิง : ความคิดเห็นที่ 11 - tintin3274
Restart คอมดุูบ้างยังครับ
ลองหมดแล้วครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 13

Bapaipow

13/09/2017 23:00:29
9
ทั่นใช้ window อะไร ครับ
แผ่นที่ให้มา มันให้ driver มา ซับพอร์ต รึเปล่า
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 14

Bapaipow

13/09/2017 23:02:02
9
edit ไม่เป็น แฮะ

ทั่นไปโหลด driver ในเว็บ น่าจะชัวกว่า
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 15

Effy

13/09/2017 23:04:58
0



อ้างอิง : ความคิดเห็นที่ 14 - Bapaipow
edit ไม่เป็น แฮะ

ทั่นไปโหลด driver ในเว็บ น่าจะชัวกว่า
ผมลอง ทั้งในเวป ทั้ง ในแผ่นแล้วครับ 
ผมลงในโน็คบุค Window7 64bit  ใช้แผ่นลงได้ปกติ ขึ้่นใช้งานได้หมด
เอามาลงให้ คอม Window 7 64bit เหมือนกัน แต่ลงแล้วใช้งานไม่ได้ ขึ้นอิย่างในรูป
หาทางแก้ไมไ่ด้เลยครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 16

นายมั่นคง

13/09/2017 23:10:29
2,931
อันนี้ไม่รู้จะช่วยยังไง เพราะผมก็ไม่เป็น 555


แต่สิ่งที่ผมดีใจที่สุดและถือว่าประสบความสำเร็จในการทำเว็บบอร์ดก็คือการที่เวลาใครติดขัดปัญหาอะไร ไม่ว่าจะเป็นเรื่องอะไรก็ตาม ซึ่งไม่ได้เกี่ยวอะไรกับหูฟังเลยแม้แต่น้อย

แต่เราจะมีเหล่าสมาชิกที่เข้าไปช่วยเหลือคำถามเหล่านั้นโดยตลอด

ขอบคุณทุกๆๆท่านจริงๆครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 1
ความคิดเห็นที่ : 17

Effy

13/09/2017 23:12:44
0
อ้างอิง : ความคิดเห็นที่ 16 - นายมั่นคง
อันนี้ไม่รู้จะช่วยยังไง เพราะผมก็ไม่เป็น 555


แต่สิ่งที่ผมดีใจที่สุดและถือว่าประสบความสำเร็จในการทำเว็บบอร์ดก็คือการที่เวลาใครติดขัดปัญหาอะไร ไม่ว่าจะเป็นเรื่องอะไรก็ตาม ซึ่งไม่ได้เกี่ยวอะไรกับหูฟังเลยแม้แต่น้อย

แต่เราจะมีเหล่าสมาชิกที่เข้าไปช่วยเหลือคำถามเหล่านั้นโดยตลอด

ขอบคุณทุกๆๆท่านจริงๆครับ
ผมหาทางแก้ทุกหนทางละไม่ได้เลย เหลือวิธีเดียวคือ ลง window ใหม่ T_T
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 18

หมูหวาน

13/09/2017 23:14:42
465
แนะนำให้ลองไล่ลง Driver ของ MainBoard คอมพิวเตอร์ดูก่อนครับ เพราะ Driver USB หรือ Mainboard ที่ Windows ลงให้ อาจจะไม่ตรงกับ Hardware ครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 1
ความคิดเห็นที่ : 19

Bapaipow

13/09/2017 23:46:18
9
ลง driver usb ของตัว mainboard รึยัง ????
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 20

Effy

14/09/2017 17:25:17
0
ตอนนี้ใช้งานได้แล้วครับ ลง window ใหม่ ครับใช้งานได้เลย  ขอบคุณทุกคนมากๆครับ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 21

tintin3274

14/09/2017 18:50:41
160
อ้างอิง : ความคิดเห็นที่ 20 - Effy
ตอนนี้ใช้งานได้แล้วครับ ลง window ใหม่ ครับใช้งานได้เลย  ขอบคุณทุกคนมากๆครับ
555+ เป็นวิธีแก้ปัญหาที่ง่ายที่สุด แต่ผมไม่อยากทำเลย เพราะขี้เกียจลงโปรแกรมใหม่ ถถถ
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
ความคิดเห็นที่ : 22

bigtoro1

14/09/2017 22:27:06
68
อ้างอิง : ความคิดเห็นที่ 20 - Effy
ตอนนี้ใช้งานได้แล้วครับ ลง window ใหม่ ครับใช้งานได้เลย  ขอบคุณทุกคนมากๆครับ
ยินดีด้วยครับ 
ให้กำลังใจ 0
หยิกหู 0
แจกหู 0
"ผมเสียบ Sound Card USB แล้วเครื่องมันขึ้นเครื่องหมายตกใจสีเหลือง เหมือนมันหาไม่เจอ ต้องแก้ยังไงอะ"